Fronter er 100% nettbasert og vil kjøre på alle enheter som kan starte en moderne nettleser med støtte for W3C-standarder, selv om noen funksjoner ikke kan støttes fullt ut av alle nettlesere og operativsystemer.


Fronter nettleserstøtte

  • Microsoft Internet Explorer
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome
  • Safari (for Mac OS X)


For Internet Explorer betyr dette for tiden IE11.


Når det gjelder Google Chrome og Mozilla Firefox, oppdateres disse nettleserne ofte automatisk. Vi støtter den siste stabile kanalutgivelsen, og vi tar sikte på å i det minste støtte de to siste versjonene, siden noen skoler kan ha begrensninger på plass som ikke tillater automatiske oppdateringer, og derfor ikke presse nye utgivelser ut til brukerne i samme tempo som nettleseren produserer slipper dem.


Når det er mulig, anbefaler vi sterkt å installere nye versjoner av nettlesere etter hvert som de blir tilgjengelige.


Spesielt for mobile tabletter, støtter Fronter:

  • Safari på iOS-enheter
  • Google Chrome på Android-enheter


Innstillinger i nettleseren

Viktige innstillinger i nettleseren er:


  • Tillat popup-vinduer fra * .fronter.com (eller ditt respektive Fronter-domene)
  • Aktiver informasjonskapsler fra * .fronter.com (eller ditt respektive Fronter-domene)
  • Aktiver JavaScript
  • Slå av kompatibilitetsvisning i Internet Explorer
  • I tillegg til Internet Explorer under Sikkerhet:
    • Last ned signerte ActiveX-kontroller - Aktiver
    • Kjør ActiveX og plugins - Aktiver
    • Script ActiveX kontrollerer merket trygt for skripting - Aktiver
    • Vis blandet innhold - Aktiver

I tillegg, for å se forskjellige innhold som du eller andre kan ha lastet opp i Fronter, kan det hende du trenger passende nettleserplugger, for eksempel Flash eller Quicktime. Fronter selv krever imidlertid ingen slike plugins.


Java-baserte verktøy

Fronter pleide å ha et par verktøy basert på Java. I løpet av de siste månedene ble alle med unntak av en erstattet med ny funksjonalitet. Nå er det bare ett verktøy i Fronter som krever Java-plugin-modulen for å kunne kjøre: Lydopptakeren (du finner den i Ressurser og i oppdrag).


Vi anbefaler alltid å kjøre den nyeste Java tilgjengelig. Vær oppmerksom på at vi ikke gir støtte på Java VM. 


Vær også oppmerksom på at Apples IOS har ingen støtte for Java. 


Som en løsning kan du bruke opptaksfunksjonalitet på enheten og laste opp til Fronter.


Tilgjengelighet og skjermlesere

Vi tester aktivt med og støtter følgende nettleser og skjermleser kombinasjoner:


  • IE + Jaws (nyligste stable)
  • Firefox + NVDA
  • Safari + VoiceOver


Les mer om dette her:

https://itslearning.com/global/fronter/resources/client-and-browser-requirements/